Show/Hide Toolbars

EmEditor ヘルプ

ナビゲーション: EmEditor ヘルプ > よくある質問と回答集 > セットアップ

EmEditor FAQ: 以前のバージョンの EmEditor を使用しています。EmEditor 最新版をインストールしたいのですが、以前のバージョンの EmEditor をアンインストールせずに、そのままインストールしていいのでしょうか?

Scroll 前へ 上へ 次へ その他
EmEditor ホーム - EmEditor ヘルプ - よくある質問と回答集 - セットアップ

Q. 以前のバージョンの EmEditor を使用しています。EmEditor 最新版をインストールしたいのですが、以前のバージョンの EmEditor をアンインストールせずに、そのままインストールしていいのでしょうか?

現在の EmEditor のバージョンが v3.00 以上で、現在の設定内容を引き継ぎたい場合、以前のバージョンをアンインストールせず、そのまま最新版のセットアップを実行して、セットアップ先のフォルダを、以前と同じフォルダにして構いません。手順は次の通りです。

1.新しいバージョンをインストールします。

2.インストールが完了したら、Windows を再起動します。

現在の EmEditor のバージョンが v3.00 未満の場合、または、現在の EmEditor の設定内容を引き継ぐ必要がない場合、以前の EmEditor をアンインストールして、コンピュータを再起動してから、新しいバージョンの EmEditor をインストールすることをおすすめします。その場合の手順は次の通りです。

1.Windows スタート メニュー - [コントロール パネル] - [プログラムの追加と削除] から、EmEditor (または EmEditor v3) を選択して [削除] ボタンをクリックします。

2.アンインストールが完了したら、Windows を再起動します。

3.新しいバージョンをインストールします。

Copyright © 2003-2016 by Emurasoft, Inc.