Show/Hide Toolbars

EmEditor ヘルプ

ナビゲーション: EmEditor ヘルプ > よくある質問と回答集 > セットアップ

EmEditor FAQ: 現在 EmEditor の新しいバージョン (またはβ版) を使っています。古いバージョンをインストールしたいのですが、現在使用している EmEditor をアンインストールせずに、そのままインストールしていいのでしょうか?

Scroll 前へ 上へ 次へ その他
EmEditor ホーム - EmEditor ヘルプ - よくある質問と回答集 - セットアップ

Q. 現在 EmEditor の新しいバージョン (またはβ版) を使っています。古いバージョンをインストールしたいのですが、現在使用している EmEditor をアンインストールせずに、そのままインストールしていいのでしょうか?

いいえ。古いバージョンの EmEditor をインストールする前に、現在使用している EmEditor をアンインストールする必要があります。これを行わないと、新しい DLL ファイルがインストール ディレクトリに残ってしまい、古いバージョンの EmEditor と互換性の問題が発生することがあります。新しいバージョンをアンインストールする前に、現在実行中の EmEditor ウィンドウやトレイ アイコンはすべて閉じます。新しいバージョンをアンインストールする際に、すべての設定を保持するかどうかを選択するメッセージが表示されます。[はい] を選択すると、すべての設定を保持して、古いバージョンでもその設定を使用できる可能性があります。インストール中に Windows の再起動を促された場合には、Windows を再起動します。

Copyright © 2003-2016 by Emurasoft, Inc.